Installation & Upgrade

Requirements
The minimal requirements for ImageManager are;

  • PHP 7.2 or higher.
  • MySQL 5.7 or higher or MariaDB 10.1 or higher.
  • Joomla! 3.8 or higher.

Installation
You may install ImageManager the same way you install other Joomla! extensions on your Joomla!-powered websites. Simply download ImageManager. You'll receive a zip-package named pkg_imagemanager-<version>.zip.

  1. Navigate to the administrator side of your website and go to Extensions > Manage > Install.
  2. Drag&drop or select the pkg_imagemanager-<version>.zip file onto the installer.
  3. ImageManager is now installed! You should see the following screen: ImageManager is now installed!

Updating
Updating ImageManager is simple! Simply install the newer version of ImageManager using the instructions above or use the Joomla! updater to install the latest version.

Uninstall
If you need to uninstall ImageManager, for example, to start over or to reinstall, you can follow the instructions below to do so.

  1. Navigate to the administrator side of your website and go to Extensions > Manage > Manage.
  2. Simply search for imagemanager.
  3. Select all items containing ImageManager and press the Uninstall button. Uninstalling ImageManager